Internet working/IntrAnet not

This is probably a very simple answer, and today, my simple mind cannot figure it out.

I have a student who can get onto the internet, but not any INTRANET services (such as her network storage space, network printers, etc.).

I FEELS like some service is either turned on or off, but for the life of me, I can't find it.

Other interesting facts:

Vista Home

NOT joined to our domain (obviously since she's running home)

IP #'s are what they should be

I tried turning off the firewall, to no avail

Nothing in add/remove programs that look suspicious (such as zone alarm or another antivirus software package)

Didn't get a chance to finish running Malwarebytes before she needed the computer back but at the 30 min mark, it hadn't found anything

Checked IE to make sure no proxy assigned itself to cause haavoc (as malware will sometimes do)

What am I missing? Our Network Admin has no clues for me, nor does our central help desk (or at least the tech I talked to on the phone).

Thanks!!
Kim

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________
You are currently subscribed to teknoids as: tekarchive@host2.teknoids.net.
To unsubscribe send a blank email to teknoids-leave@ruckus.law.cornell.edu
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.

RE: Internet working/IntrAnet not

I wonder if it could be an smb2 issue?

http://www.petri.co.il/how-to-disable-smb-2-on-windows-vista-or-server-2...

Or maybe that PC has some sort of NTLM negotiation policy set on it?

Chad Covey

School of Law
Texas Tech University

-----Original Message-----
From: teknoids-bounces@ruckus.law.cornell.edu [mailto:teknoids-bounces@ruckus.law.cornell.edu] On Behalf Of Wiseman, Kim
Sent: Tuesday, April 13, 2010 2:52 PM
To: Teknoids
Subject: [teknoids] Internet working/IntrAnet not

This is probably a very simple answer, and today, my simple mind cannot figure it out.

I have a student who can get onto the internet, but not any INTRANET services (such as her network storage space, network printers, etc.).

I FEELS like some service is either turned on or off, but for the life of me, I can't find it.

Other interesting facts:

Vista Home

NOT joined to our domain (obviously since she's running home)

IP #'s are what they should be

I tried turning off the firewall, to no avail

Nothing in add/remove programs that look suspicious (such as zone alarm or another software package)

Didn't get a chance to finish running Mwarebytes before she needed the computer back but at the 30 min mark, it hadn't found anything

Checked IE to make sure no proxy assigned itself to cause haavoc (as mware will sometimes do)

What am I missing? Our Network Admin has no clues for me, nor does our central help desk (or at least the tech I talked to on the phone).

Thanks!!
Kim

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________

Internet working/IntrAnet not

Those pesky students ...

OK, so what it is, is that the students have checked the box (when promoted for their University netID and password) to SAVE the password ... Well, we make them change their passwords, intranet stuff quits working.

Until this year, we required students to have pro operating systems so they could (and were required to) join the domain. This year, we didn't require it, so they get to network services in a different way.

Thanks for those who responded. Is it Friday yet? :-)

On 4/13/10 3:51 PM, "Kim Wiseman" <kwiseman@richmond.edu> wrote:

This is probably a very simple answer, and today, my simple mind cannot figure it out.

I have a student who can get onto the internet, but not any INTRANET services (such as her network storage space, network printers, etc.).

I FEELS like some service is either turned on or off, but for the life of me, I can't find it.

Other interesting facts:

Vista Home

NOT joined to our domain (obviously since she's running home)

IP #'s are what they should be

I tried turning off the firewall, to no avail

Nothing in add/remove programs that look suspicious (such as zone alarm or another antivirus software package)

Didn't get a chance to finish running Malwarebytes before she needed the computer back but at the 30 min mark, it hadn't found anything

Checked IE to make sure no proxy assigned itself to cause haavoc (as malware will sometimes do)

What am I missing? Our Network Admin has no clues for me, nor does our central help desk (or at least the tech I talked to on the phone).

Thanks!!
Kim

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________
You are currently subscribed to teknoids as: kwiseman@richmond.edu.
To unsubscribe send a blank email to teknoids-leave@ruckus.law.cornell.edu
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________
You are currently subscribed to teknoids as: tekarchive@host2.teknoids.net.
To unsubscribe send a blank email to teknoids-leave@ruckus.law.cornell.edu
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.

RE: Internet working/IntrAnet not

Has the PC ever accessed these services? Did it work before, and now doesn't, or has it ever worked?

Jeff Whitcomb
Technology Services Manager
Cumberland School of Law - Samford University
205-726-4662
jmwhitco samford edu

 Think before you print

-----Original Message-----
From: teknoids-bounces@ruckus.law.cornell.edu [mailto:teknoids-bounces@ruckus.law.cornell.edu] On Behalf Of Wiseman, Kim
Sent: Tuesday, April 13, 2010 2:52 PM
To: Teknoids
Subject: [teknoids] Internet working/IntrAnet not

This is probably a very simple answer, and today, my simple mind cannot figure it out.

I have a student who can get onto the internet, but not any INTRANET services (such as her network storage space, network printers, etc.).

I FEELS like some service is either turned on or off, but for the life of me, I can't find it.

Other interesting facts:

Vista Home

NOT joined to our domain (obviously since she's running home)

IP #'s are what they should be

I tried turning off the firewall, to no avail

Nothing in add/remove programs that look suspicious (such as zone alarm or another antivirus software package)

Didn't get a chance to finish running Malwarebytes before she needed the computer back but at the 30 min mark, it hadn't found anything

Checked IE to make sure no proxy assigned itself to cause haavoc (as malware will sometimes do)

What am I missing? Our Network Admin has no clues for me, nor does our central help desk (or at least the tech I talked to on the phone).

Thanks!!
Kim

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________
You are currently subscribed to teknoids as: jmwhitco@samford.edu.
To unsubscribe send a blank email to teknoids-leave@ruckus.law.cornell.edu
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.

RE: Internet working/IntrAnet not

Are these services accessed through a browser? If so, have you tried multiple browsers? We don't have an Intranet here, so it's been a long time since I had to troubleshoot anything like that.

Jeff Whitcomb
Technology Services Manager
Cumberland School of Law - Samford University
205-726-4662
jmwhitco samford edu

 Think before you print

-----Original Message-----
From: teknoids-bounces@ruckus.law.cornell.edu [mailto:teknoids-bounces@ruckus.law.cornell.edu] On Behalf Of Wiseman, Kim
Sent: Tuesday, April 13, 2010 2:52 PM
To: Teknoids
Subject: [teknoids] Internet working/IntrAnet not

This is probably a very simple answer, and today, my simple mind cannot figure it out.

I have a student who can get onto the internet, but not any INTRANET services (such as her network storage space, network printers, etc.).

I FEELS like some service is either turned on or off, but for the life of me, I can't find it.

Other interesting facts:

Vista Home

NOT joined to our domain (obviously since she's running home)

IP #'s are what they should be

I tried turning off the firewall, to no avail

Nothing in add/remove programs that look suspicious (such as zone alarm or another antivirus software package)

Didn't get a chance to finish running Malwarebytes before she needed the computer back but at the 30 min mark, it hadn't found anything

Checked IE to make sure no proxy assigned itself to cause haavoc (as malware will sometimes do)

What am I missing? Our Network Admin has no clues for me, nor does our central help desk (or at least the tech I talked to on the phone).

Thanks!!
Kim

--
Kimberly M. Wiseman, ACSP
Computer Services Coordinator
Law Library
University of Richmond, VA 23173
kwiseman@richmond.edu
_______________________________________________
You are currently subscribed to teknoids as: jmwhitco@samford.edu.
To unsubscribe send a blank email to teknoids-leave@ruckus.law.cornell.edu
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.